BROWNIAN MOTION: Details for taking data

Part I: Data collection
Sample Preparation: See appendix.

Camera Preparation: Turn the microscope on, and select the 10X objective. Make sure the
condenser mask ring is set to “A” (i.e. brightfield microscopy). Place the Motic calibration slide
on the microscope stage, and looking through the eyepiece, focus the microscope on the cross-
shaped scale at the center of the calibration slide. Adjust the illumination. Slide the
microscope’s eyepiece/camera switch to the camera position. Plugin the camera into the USB
connector of the computer. Start up the Motic Images Plus 2.0 software. Go to File > Setting
and set the following parameters:

File Name = Capture + Serial Number + .tiff

Every [set number of seconds] capture one image

Maximum Capture images: 120

Image Size: Auto

Checkbox checked: Using current date and time as file names
Then go to File > Capture. The right window displays a real-time image of your sample. Ifit
appears all white or all black, click the Auto Exposure button on the settings side of the capture
window. You should see a slightly-out of focus cross. Adjust the microscope focus until the
image is sharp. Set

Video Device: Motic 2.0MP (if you can’t select this, then something is wrong)

Resolution to 1600 x 1200

White Balance: Check this if you want.

Background Balance: Check this if you want.
From File = Capture, Under the Video Capture tab, clicking “AutoCapture” to capture as many
images as you specified in the settings. Clicking “Capture” will take just one picture.

Calibration preparation: Our measuring program will give the location and displacements of
the sphere images in units of pixels. The idea here is to take a picture of an object of known
length--the separation of the bars on the calibration slide--to convert your pixel lengths into real
world units. Now that you’ve verified that the camera is working, switch back to eyepiece view,
and refocus on the crossed scale with the 40X objective. Without changing the aperture, increase
the light bulb’s intensity to maximum. Switch back to the camera, press Auto Exposure again,
and then get the scale back in focus (at 40X). Try to position the scale in such a way that it fills
the full width of the screen. Click once on the Capture icon. Note that it blinks and takes about 1
second to take the photo. Verify that that the photo was taken by minimizing the Capture
Window. You should see the photo in the upper right corner of the Motic Images Plus 2.0 ML
Software. Maximize the Capture window.

Capture Images: Switch back to eyepiece view, remove the calibration slide and place your
sample in its place. You may be able to see the latex spheres in Brownian motion at 40X without
having to change focus too much. (If not, switch to the 10X objective, and successively move to
the 40X objective after getting the image in focus). Note that the spheres move in 3D, and so
will appear to move in and out of focus. Move the focus up and down to find top and bottom of
sample cell. Return your focus to a plane somewhere in the middle.



Switch over to the camera. You should be able to see the Brownian motion clearly. If there’s a
bright spot in the middle of your image, try closing the field diaphragm to reduce it.

Click the AutoCapture icon to start the photography. It will take 240 seconds to capture 120
images at two seconds each. It is important not to disturb the table holding the microscope
while photography is underway.

Now you’ve acquired your raw data. If you close the Capture window, you should see the
photographs at right in the Motic Images Plus 2.0 ML software. Close the Motic Images Plus 2.0
ML software. Remove your sample, turn off the microscope, and cover it with its cover. Put the
microscope slide into the Used Slides Jar near the sink.

The images are stored in

C:\Motic\Motic Images Plus 2.0\Capture Folder. I recommend that you save this data onto a
flash drive or into the cloud, and also to make a new folder, on your desktop, and move the
images into this folder for convenience. This is your raw data.

Part ll: Preliminary Analysis with ImageJ:

ImagelJ is public domain software for analyzing images. Click on the ImagelJ icon to start the
program. Click on File = Import - Image Sequence. In the Open Image Sequence pop-up
box, navigate to the folder containing your images, click on the first image of the your sequence
(this will be the calibration image), and click Open. In the Sequence Opt... popup box, verify
that the correct number of images is selected, and check the “Convert to 8-bit Grayscale” box to
minimize memory use.

Your first image should now appear, with a scroll bar at the bottom that allows you to scroll
through your images. Scroll through them—does all appear okay? Click on the Magnifying

Glass icon &J in the toolbar, move to your image, and experiment with right- and left-clicking
on the image. For ease in the next steps, try to magnify your image as much as possible, while
keeping your object in the field of view in all of the frames.

Calibration:

Click on the line selection tool i] from the ImageJ toolbar, click-hold on the center of one of
the scale ticks, drag to the center of another scale tick on the other side of your photo, and let go.
Select Analyze > Set Scale from the menu, and enter the Known Distance. (Recall each scale
tick is separated by 10 microns). Enter “microns” as the unit of length, and check the “Global”
checkbox so that this scale applies to subsequent images. Record the Distance in Pixels, your
Known Distance, and the Scale in your lab write-up. [For example, 6.024 pixels/micron,
1445.749 pixels, 240 microns.]

Particle Tracking:

Move to the next image, and zoom in on your sphere. Click on the point selection tool i], and
move to the image; your cursor is now a cross-hair. Click on the center of your sphere.

Go to Analyze = Measure, and a table will pop up displaying the coordinates, in microns, of
your sphere. Move to the next photo in your sequence by clicking on the right arrow at the right
of your scroll bar.



Move the cursor, either with the mouse or using the arrow keys after first clicking on the image,
to the center of your particle, and go to Analyze => Measure again (you can also click
CTRL+M to measure). This will enter the second set of coordinates into your table. Repeat this
process for all of your images. It will go pretty fast.

When you’ve reached the last image, you may want to take a few measurements of the pixels
adjacent to each other, to get some idea of the size of these pixels. Save your results to your
desktop. The default format, . XLS, is fine. Quit ImagelJ, but don’t save any changes.

Save your Data. At this point, it is an excellent idea to copy your images and results to a
writeable CD for safekeeping and for home analysis if desired.

Part lll: Data Analysis:

Two programs on these laptops are available: Excel and Logger Pro. It’s probably easier to
manipulate your data in Excel, and to plot the results in Logger Pro. Of course, you are welcome
to use Super Mongo, Igor Pro, or any other suitable program for your analysis.

1. First, plot a map of the sphere’s random walk. Open up your data in Excel. You’ll see a data
point number in the left-hand column, followed by a column of X-positions and another of Y-
positions. Delete any remaining columns to the right. Open up Logger Pro, and copy your X-
values and Y-value columns into it. You can change most items by double clicking on them, so
as to produce a nice graph. Print it.

2. Recall that for a particle executing a random walk, its probability of moving in the positive x-
axis direction in a given step is equal to that for moving in the negative x-direction, and the step
lengths are distributed in a Gaussian form. The same is true for the y-direction.

Delete the data in Logger pro. Use Excel to calculate the size Ax for each step, and cut/paste
these values into Logger Pro. Select Insert > Additional Graphs = Histogram. Double
click on the Histogram to bring up the Histogram options, and select appropriate values to
produce a histogram.

You can fit a Gaussian (or any other function) to this data by selecting Analyze = Curve Fit.
You may need to play around with the histogram bin size and/or define your own function to get
a good fit. What does it mean if your histogram is not centered on zero, to within experimental
error? Print your histogram, displaying the fit with the fit results, and repeat for the Y-axis data.

According to our analysis of diffusion and the random walk, the distribution of step lengths Ax in
the x direction follows a normalized probability distribution of the form
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where D=kgT/(6mna) is the self-diffusion coefficient, kg is Boltzmann’s constant, 1) is the
viscosity of the solution, a is the particle radius, and t is the time between photographs. Look up
the viscosity of water 1) at the room’s temperature (this can be found in the CRC Handbook, or
from the NIST Chemistry Webbook’s Thermophysical Properties of Fluid Systems, at
http://webbook.nist.gov/chemistry/fluid/). There are thermometers in the lab that will give you
the temperature T. Use these to estimate a value for the spread in the distribution of step sizes in
x. Compare to your results.

P(Ax) =



3. According to the analysis of Brownian motion, the mean squared displacement of the
particle’s position for diffusion in 2 Dimensions,

<Ar*> = <Ax* + Ay>> = 4Dt,
can be combined with the Einstein relation, TD = kgT, and the viscous drag coefficient for a
sphere T = 6mma, to enable a measurement of Boltzmann’s constant kg. Use the mean squared
displacement <Ar*> that you calculated for your particle by averaging over all of its
displacements to calculate kg. Compare to the known value. Don’t forget to include the
uncertainties inm, a, T, and <r>’ in your comparison.

Finally--time permitting--find a way to automate the tracking of the spheres in your photographs
so that you can quickly generate more data. This will enable you to produce results with much
more precision.



Appendix: Preparation of Brownian Motion Experiment Samples

Make up a secondary latex sphere solution in a 100 ml beaker if one is not available
(see below.

Lay a dimpled microscope slide flat on the table on top of a Kimwipe tissue.

Use the Disposable Pipets to remove a portion of the water-diluted Latex sphere
secondary solution from the 100 ml beaker, and over-fill the dimple in the slide with
the solution.

Lay a cover slide gently on top of the dimple, with one edge down on the microscope
slide, and gently push the cover slide in place, squeezing out the excess latex sphere
solution.

Use another Kimwipe to blot up the excess solution. Examine—there should be few
or no bubbles in the solution. If there, wash off the dimpled slide and try again.

IF A PREPARED SECONDARY LATEX SPHERE SOLUTION IS NOT AVAILABLE,
you will need to make your own secondary solution.

1.

2.

Find a clean 100 ml beaker and fill it up (80 to 90 ml) with deionized water.

Locate the primary latex sphere solution, in the small bottle from Thermo Scientific
and labeled “Latex Microsphere Suspensions.”

Located the Eppendorf 20-200ul pipet, and put a brand new yellow pipet tip on it.

Using the Eppendorf pipet, remove a tiny amount of latex solution from the primary
bottle, and drop just one drop into the deionized water—being careful not to touch
the water with the pipet. Any remaining latex sphere solution in the pipet can be
returned to the primary bottle. Cap the primary bottle, discard the yellow pipet tip
off of the Eppendorf pipet, and return the pipet, yellow pipet tips, and primary
solution to their box.

Using a disposable pipet, stir the secondary solution, and then remove what you
need for your experiment.

The secondary solution will last for up to a day. After that, the spheres tend to clump together,
and the solution should be discarded in the sink and remade.

After you are done with your Brownian motion experiment, dispose of the slides in the
beaker marked “USED SLIDES IN WATER.”




